настройка WebNaigator

Обсуждение SCADA-систем и HMI SIEMENS: WinCC OA, WinCC, WinCC Flexible, ProTool
Аватара пользователя
Игнат116
Сообщений в теме: 3
Сообщения: 18
Зарегистрирован: 09 сен 2014, 10:32

настройка WebNaigator

#1

Сообщение Игнат116 » 10 апр 2015, 13:37

Доброго времени суток,нужна помощь в настройке WebNavigator+WinCC 7.2. Суть проблемы в том ,что не подключается WebClient с удаленного ПС. С серверного ПС в вебклиенте все хорошо,вижу свои .пдл
У меня два ПС объедены в локальную сеть ( Сервер - 192.168.4.2 и Клиент-192.168.4.1).На сервере при помощи WebConfigurator создаю вебсайт с параметрами : имя сервера ffff, порт 80, IP 192.168.4.2,Webclient.asp. В WebviewPublisher публикую .пдл. В IIS и проверяю ,что сайт запущен, брадмауеры отключены,в IE8 настроил безопасность "ниже среднего".

Все ли я настроил в WinCC или быть может это недонастройка правдоступа/брадмауера/и тд самого ПС?


Заранее Спасибо.



Аватара пользователя
alex
Администратор
Сообщений в теме: 1
Сообщения: 1777
Зарегистрирован: 05 апр 2010, 21:58
Откуда: Москва
Благодарил (а): 52 раза
Поблагодарили: 110 раз
Контактная информация:

Re: настройка WebNaigator

#2

Сообщение alex » 11 апр 2015, 10:41

Что значит не подключается? Что вы делаете и что получаете в ответ в браузере?



Аватара пользователя
Игнат116
Сообщений в теме: 3
Сообщения: 18
Зарегистрирован: 09 сен 2014, 10:32

Re: настройка WebNaigator

#3

Сообщение Игнат116 » 11 апр 2015, 22:17

Захожу в браузер на клиенте и ввожу адрес сервера -- 192.168.4.2. В ответ мне приходит стандартное "Internet Explorer не может отобразить эту веб-страницу".



Аватара пользователя
Игнат116
Сообщений в теме: 3
Сообщения: 18
Зарегистрирован: 09 сен 2014, 10:32

Re: настройка WebNaigator

#4

Сообщение Игнат116 » 13 апр 2015, 21:53

Вроде заработало,поменял настройку с Webclient.asp на MainControl.asp. Не могли бы пояснить суть этих двух типов веб-страницы?




Если эта тема может быть полезна другим, поделитесь ссылкой:

Вернуться в «SIMATIC: WinCC OA, WinCC, WinCC Flexible, ProTool»